Electrical HELP needed with the elect throttle control...... - Road Glide Forums
Road Glide Builds-Document your builds HERE --NEW Road Glide Builds. Please post photos of your builds to help the rest of us out. All information is welcome but please limit it to Roadglide builds!

 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 12-10-2014, 12:19 AM Thread Starter
Member
 
maddmoe's Avatar
 
Join Date: Aug 2014
Location: Mt Vernon NY
Posts: 336
Electrical HELP needed with the elect throttle control......

.......ok so im in the mist of installing some Heated Demon grips on my RG and while pulling out the harness on the r/side of the bars, 3 wires from the throttle control came out of the plug (224B) now there are 2 sets of red, black & white wires coming off of the throttle control, the other red black & white wires was still connected once i got the harness out, so i know where those match up to on plug (224A) red, violet & grey. So the red, black & white wire left goes to the brown, blue & black on plug (224A)

I have the electrical & shop manual and they both show the wires coming off of the throttle control as violet, blue, red, brown, grey & black. I was that was so true then i would have figures this out by now BUT the colors coming off of my throttle control are not those colors, what idiot made these books !!!!

anyway Thanks for any help , as you can see im removing these plugs from my bars , they are to tight in there and caused this issue !










Dont talk about it, Be about it !!!

Last edited by maddmoe; 12-10-2014 at 12:22 AM.
maddmoe is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 12-10-2014, 12:42 AM Thread Starter
Member
 
maddmoe's Avatar
 
Join Date: Aug 2014
Location: Mt Vernon NY
Posts: 336



As you can see in this pic the Sensor twist grip ( i call it the throttle control ) has a plug with a blk & wht wire (with 5/7 and a line to it) and then the other 2 harnesness both have the red, black & white wires in them

Dont talk about it, Be about it !!!
maddmoe is offline  
post #3 of 6 (permalink) Old 12-10-2014, 05:06 AM
Hangaround
 
Join Date: Sep 2014
Location: Michigan
Posts: 87
Hope this helps

Last edited by mray81; 12-10-2014 at 05:35 AM.
mray81 is offline  
 
post #4 of 6 (permalink) Old 12-10-2014, 09:02 AM
Life Member
 
Big_gary's Avatar
 
Join Date: Dec 2010
Location: GA.
Posts: 7,976
Garage
Quote:
Originally Posted by maddmoe View Post
.......ok so im in the mist of installing some Heated Demon grips on my RG and while pulling out the harness on the r/side of the bars, 3 wires from the throttle control came out of the plug (224B) now there are 2 sets of red, black & white wires coming off of the throttle control, the other red black & white wires was still connected once i got the harness out, so i know where those match up to on plug (224A) red, violet & grey. So the red, black & white wire left goes to the brown, blue & black on plug (224A)

I have the electrical & shop manual and they both show the wires coming off of the throttle control as violet, blue, red, brown, grey & black. I was that was so true then i would have figures this out by now BUT the colors coming off of my throttle control are not those colors, what idiot made these books !!!!

anyway Thanks for any help , as you can see im removing these plugs from my bars , they are to tight in there and caused this issue !









If no one gets you help before 1600 , I have the colors written down at home.
Yes, they are idiots who write these manuals anymore , but the grammar and punctuation are spot on.

2010 FLTRX , Stage 1, 13" Madstad, Mono tubes, SuperShox, Heritage style bars. Alpine CDE-HD149BT,Soundstream Picasso Nano Series PN4.520 , 5X7 and 6.5 Infinity Kappa speakers
If I have to explain ,you wouldn't under stand anyway.
Big_gary is online now  
post #5 of 6 (permalink) Old 12-10-2014, 02:31 PM Thread Starter
Member
 
maddmoe's Avatar
 
Join Date: Aug 2014
Location: Mt Vernon NY
Posts: 336
Thank you Mray81 just by looking at that pic i believe that its going to solve my issue , i will attempt to get some work done on it today to see but its my oldest bday today turning 21 and we are supposed to hang out BUT daddy wants to play with his toy lmao, ill let you know

Dont talk about it, Be about it !!!
maddmoe is offline  
post #6 of 6 (permalink) Old 12-12-2014, 11:35 PM Thread Starter
Member
 
maddmoe's Avatar
 
Join Date: Aug 2014
Location: Mt Vernon NY
Posts: 336
Thanks once again Mray81, everything worked out great, rode her today to the international motorcycle show in NYC this weekend and needed the heated grips and they do work great.........good looking out !

Dont talk about it, Be about it !!!
maddmoe is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Road Glide Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Very loud clank when shifting or getting on throttle or letting off throttle Callahan69 Engine Related 28 11-14-2016 01:09 PM
2016 Service Manual, Electrical Diagnostic Manual part numbers needed?? canderso1970 *General Road Glide Discussions/Pictures 5 08-24-2016 10:28 AM
Re-pinning the Throttle Control Actuator Plug Wires ironmark Troubleshooting for Road Glides 2 04-14-2015 07:39 PM
New tune needed after adding Cruise Control? bear25314 ECM/Fuel Management systems 5 04-22-2014 01:07 PM
2005 FLHT Electra Glide Standard electrical problem - FAST Help needed FLTRXpilot Troubleshooting for Road Glides 4 03-07-2014 02:20 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome