Tire loses air...but stops. - Road Glide Forums
Wheels and Tires Section for Roadglide wheels and tires

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 03-24-2018, 08:26 AM Thread Starter
Newbie
 
Wingman's Avatar
 
Join Date: May 2014
Location: Durham, nc
Posts: 6
Question Tire loses air...but stops.

Guys, Ď 16 RG CVO....Just replace my tires with same Dunlops. Back tire dropped next day to 35lb. Refilled to 39-40 and road about 4 hrs. Next morning...back down to 35. Refill, road another 6 hrs. Next day 35...just enough for the tire sensor to turn on. Has anyone ever experienced this? Itís like a seal opens and then reseals at a lesser pressure.
Thanks for any input.
Wingman is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 03-24-2018, 08:31 AM
Prospect
 
Cdan19's Avatar
 
Join Date: Apr 2017
Location: Illinois / I80 & I55
Posts: 279
Garage
have you tried check at stops during your ride r does this appear after the bike sits over night after riding? Just wondering if there some type of flat spot or damage part of rim that when tires expand under heat it does happen until they cool after sitting. Have you had anyone pull the tire and check the rim?
Cdan19 is offline  
post #3 of 3 (permalink) Old 03-24-2018, 09:40 AM
Hangaround
 
Join Date: Apr 2016
Posts: 149
Have your valve stem checked. Did the person who replaced your tires install new valve stems.?
PeteF is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Road Glide Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Fork Stops Jetman Tech Area 8 10-02-2012 12:44 AM
Weird, Neutral indicator stops working after motor hot? JL Sargent Troubleshooting for Road Glides 2 07-10-2012 06:31 AM
Speedo stops working... FLGlide Troubleshooting for Road Glides 3 07-09-2012 12:20 PM
The industry loses one of it's own in accident Uncle Fuzzy *General Road Glide Discussions/Pictures 4 04-17-2012 05:50 PM
Engine stops while riding Germanglide Troubleshooting for Road Glides 5 07-13-2011 01:30 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome