Road Glide banner

1 - 16 of 16 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
My uncle has an 02 road glide. It occasionally has a problem of not starting. Like today we went for a ride.. Started fine. We stopped at a gas station to fill up. We were getting ready to leave when it decided not to start. Ignition and kill switch are on but when he hits the button to start it, it doesn't do anything.. But if he rolls it backward or forward a few feet and locks up the front brake and gives the bike a hard jerk, it starts. Any ideas? Loose wire? Loose connector? Inside the controls on the handle bars? Behind the fairing? As I said above though, it only does this once in a while
 

·
Administrator
Joined
·
10,496 Posts
does it have an alarm system ?

if so some wifi hotspots will interfere with the alarms and you have to move the bike a bit to start it ..

JtB
 

·
Registered
Joined
·
396 Posts
Maybe a sticking start relay?
 

·
Registered
Joined
·
7,258 Posts
Im assuming when you say "doesn't do anything" that it's not cranking over? If so carry a small hammer or a decent sized screwdriver with you guys. Next time it doesn't start gently tap the starter while hitting the start button. Try this before you roll the bike. If it starts while you tap the starter then your starter needed to be replaced or rebuilt. If it still doesn't start then start checking for power at the starter wires.
 

·
Registered
Joined
·
7,258 Posts
Do you hear a click when the starter button is pushed?
 

·
Registered
Joined
·
8,830 Posts
Im assuming when you say "doesn't do anything" that it's not cranking over? If so carry a small hammer or a decent sized screwdriver with you guys. Next time it doesn't start gently tap the starter while hitting the start button. Try this before you roll the bike. If it starts while you tap the starter then your starter needed to be replaced or rebuilt. If it still doesn't start then start checking for power at the starter wires.
Sounds about right.
 

·
Registered
Joined
·
6,622 Posts
It happens once in awhile on my 08 and all I need to do is turn the ignition off and then back on and the bike starts fine. I don't know what causes the ignition to do this but it does.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #11
To answer everyone's questions:

By "doesn't do anything", it doesn't turn over, doesn't click.. It doesn't do anything

The white on the start button is less than half visible, and not sure of the miles.

Yes it is in Neutral

And he has tried turning the ignition off and back on, but still doesn't work. Only thing that works so far is what I said before.. Roll the bike forward or backward and squeeze the front brake hard to give the bike a hard jerk.. Then it fires right up
 

·
Registered
Joined
·
4,176 Posts
If the fuse blocks are tight and the management systems (relay looking sht) is not or wires shaved, get ^^^ a drift place on starter, no the end and slam with 2x4, what I'd do, then hit start, as said ^^^^
 

·
Registered
Joined
·
7,258 Posts
You need to see if the starter is getting power. Get a test light, hook it to a known good ground then probe the starter wires while hitting the start button. The big wire will or should have power constantly with the ignition on and the small wire should have power when you hit the start button. Find out if it has or doesn't have power.
 

·
Registered
Joined
·
7,258 Posts
What have you tried so far? Do you get lights and radio when it doesn't start?
 
1 - 16 of 16 Posts
Top