Road Glide banner

1 - 5 of 5 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hey all, got a problem that I am trying to troubleshoot and would like to see if anyone else has experienced this. I have no issues using Car Play and making and receiving calls using Car Play and the WHIM. However, when I don't use Car Play (don't hook the phone to the USB cord) and try to receive calls through the GTS I can hear them through the speakers, but they can't hear me through the Mic. The mic is working find when using it for voice commands, etc. I also found where you go through iPhone settings to Call routing under General and Accessibility and played with that, but no luck. When a call comes in, it automatically routes to the GTS, and I can hear them but they can't hear me. Anyone else experience this. Love Car Play, but sometimes just want to go through the GTS and not use Car Play....
 

·
Registered
Joined
·
21 Posts
I've never set-up a WHIM (I do own a 19 RGS) so I can only guess based on my bluetooth knowledge. Both your WHIM and phone may have device settings for "Call Audio" and "Media Audio" that defines what speakers/headphones/mic to use for both listening to your stereo and talking on the phone. You may need to define a microphone in your "call audio" settings (check the basics first).
 

·
Registered
Joined
·
2 Posts
Discussion Starter #4
Solved!

That was exactly it Oilcan! I installed update released in Jan 19 and test the phone and it worked as it is supposed to! Thanks for setting me straight!
 
1 - 5 of 5 Posts
Top