Road Glide banner
  • Hey Everyone! Enter your bike HERE to be a part of this months Bike of the Month Challenge!
21 - 26 of 26 Posts

·
Registered
Joined
·
9,797 Posts
Check to make sure no pebble or bolt got lodged in between the motor or trans and the frame. I heard of this happening and it will transmit the engine's vibration right to your brain.
 

·
Registered
Joined
·
4,302 Posts
This all started when i came out after eating and the bike had a vibration the local shop said look into the primary i did so and tmax said bad tps so i ordered one i guess the wrong part i have a crank pin runout gauge on theway if i cant find the problem i will pull the cams and tes the crank runout if it is over 3% i will get a new engine instead o fixing this one oh well been riding sense 1963
not the first engine i have lunched haheha

You said it
 

·
Registered
Joined
·
4,302 Posts
I would have never opened up the pimary without checking the normal things like the motor mounts they are all fine the bike has a bad vibration when riding a lot of twin cams get a slipped crank after pumpung up the engine and doing jack rabit starts i do quite a few burnouts by posting here i found out the tbw bikes dont use a tps i will have the runout tool mon or tue if the runoutis good i will replace the throttle body if none of these work it will be off to the shop i am in arizona for 6 months then back to oregon so if no fix take it back to oregon on the 1st of may
Further..'.wtf' to me 1963
 

·
Registered
Joined
·
339 Posts
Discussion Starter · #26 ·
What i did

I did a complete cluch adjustment changed rear shocks adjusted the pushrods drive belt vibration seems to be gone but when drving across a manhole bike has a bottom ou feeling will change the fork oil and report back thanks for all your help
 
21 - 26 of 26 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top