Road Glide banner

1 - 3 of 3 Posts

·
Registered
Joined
·
507 Posts
Discussion Starter #1 (Edited)
The other day I washed my 2016 RGU, while drying it I noticed the left front line was loose in the bracket 10 area (see figure), so loose that while shaking it it made a "ding-ding" noise (the hose is metallic in that area).
Checking the parts catalog I noticed the left line shows a clamp close to the bracket 10 (in the picture just on the left of the printed number "6") but it has no number and no bolt as well. Clamp is not installed on my bike.
I asked dealer to check and he said it is a normal play and others RG in the shop are in the same shape, no clamp installed as well and same play.
How are yours?




Inviato dal mio iPhone utilizzando Tapatalk
 

·
Registered
Joined
·
927 Posts
That bracket does have a number, but it's apparently cut off on your diagram. Odd that it's missing. Did someone photocopy or is it a bootleg copy of the parts catalog? Anyway, it's part # 4160031, Bracket, Brakeline. It's listed in the 2016RGU description portion of the parts catalog, so should be on your bike. My lines are not loose and dangly as you describe, and couldn't get them to jangle or ding by pulling or tugging regardless position of handlebars. They're snug. They run down into clamp #10, which is zip tied to the frame. Took a flashlight but wasn't able to see the clamp, not because I don't believe it's there, but because the tank/dash assembly are in the way of any clear view. Is your bracket #10 zip tied to the bike?


Sent from my iPhone using Tapatalk
 
1 - 3 of 3 Posts
Top