Road Glide banner

1 - 7 of 7 Posts

·
Registered
Joined
·
476 Posts
Discussion Starter #1
Today I tried to enable the Power Vision autotune for the very first time on my RGU since I made the stage 1. My settings are simply AC and V&H slips on. CAT, O2 sensors are still stock.
Whenever I push "enable AT", I get the message "O2 sensors needed to enable AT" and then goes back to the AT page.
The sensors are there and connected, no error codes and I never messed up with them.
I'm using PV since 2014 on my Dyna, so I'm confident about the procedures to use.
I just made the PV firmware update last night, maybe there is correlation with today's problem.
Any suggestion?
 

·
Registered
Joined
·
927 Posts
You're leaving out a lot of information. Are you selecting an available tune prior to selecting "enable Autotune"? This video explains the process. If you still get that message something is wrong. Contact Dynojet.
https://m.youtube.com/watch?v=l1fppB5rSYo

EDIT: Read this on my iPhone and didn't see the part where you said you used one on your Dyna and were familiar with it. Also saw in your other post that you have a new Powervision.

Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
6,455 Posts
I'm not sure about you management unit but on my V&H FP-3 auto tune fuel management unit, once installed on one bike it can't be used on another other then to read trouble codes. I'm guessing it's the same thing on your PV unit. I'm not 100% on yours so I would try and find info on your unit.

Good Luck
Swomack
 

·
Registered
Joined
·
20 Posts
Not sure, but just a thought. Maybe you are going into auto tune pro instead of auto tune basic. That could explain why it not seeing the stock O2 sensors. It may be looking for the wide band sensors.
 

·
Registered
Joined
·
476 Posts
Discussion Starter #5
My powervision has a double license for both bikes.
when you make autotune, the first step is "enable autotune" and then you are requested to load the map you want to tune and basic or pro. The PV blocks me at first step "enable AT" telling me O2 sensors are required, like they it feels they are not mounted on the bike.
I can anyhow transfer map with the load tune feature.
 

·
Registered
Joined
·
927 Posts
Are you able to display 02 sensor voltage in your gauge display? It's possible you have bad 02 sensors.

EDIT: I think this might be where you're going wrong, and it's different from the video I posted. There is no longer a Basic and Pro selection like on the video. Basic and Pro are selected in a different way now. See below.

Program Vehicle >AutoTune
Touch "Enable Autotune"
Touch the tune you want to autotune
Touch "Select"

I think this next step might be where you might be going wrong. There are 4 selections on this step.

No O2 sensors (which is probably what is highlighted in red and why you can't go further).
Basic/OEM Narrowbands
Pro/Dynojet AT2 Wideband kit
Dynojet Target Tune Wideband kit

You must select Basic/OEM Narrowbands and it will highlight in red.
Touch "Continue" to send the file to the ECM.

I think your Autotune will work now. Let us know if this solved your problem.
 

·
Registered
Joined
·
476 Posts
Discussion Starter #7
I contacted the Dynojet support service, explaining the issue and advising I just made the latest update to PV before having the issue.
Dynojet replied me quickly assessing the problem as a possible result of the tune database not being updated correctly and suggesting to run the PV update client and to update the tune database again and then test the autotune.
So I did what suggested and problem was solved, once "enable AT" is chosen now all the procedure flows as supposed.
 
1 - 7 of 7 Posts
Top