Road Glide banner
  • Hey Everyone! Vote for the Site Favourite BOTM winner for the year of 2022 HERE!
1 - 11 of 11 Posts

· Registered
Joined
·
302 Posts
Discussion Starter · #1 ·
Just took delivery of my new '15 RG today. This one's not the special, but does include ABS and security.

Tried looking up the preprogrammed security system PIN, according to the manual. (kill switch off - turn on IGN - cycle kill switch on-off-on-off-on - press left signal 2X) This should cause the ODO display to read "display PIN". Press the right signal 1X and you should see the factory set PIN.

So far, I haven't been able to get the ODO to display the first message.

I'm obviously missing something here.

Help?
 

· Registered
Joined
·
641 Posts
I could be wrong, but I think it's the ignition switch you cycle, not the kill switch
 

· Registered
Joined
·
89 Posts
I don't have the manual in front of me but I seem to remember the kill switch has to stay in a certain position too. I think it was off. Like others said gota cycle the ignition switch. One thing I will say is Harley did it right this time. It's a heck of a lot easier to put pin in than my 2013 was!
 

· Registered
Joined
·
302 Posts
Discussion Starter · #6 ·
I got it to work, using the method in the OP. I think, last night, the issue was mostly beer-related. (not riding, of course)
 

· Registered
Joined
·
302 Posts
Discussion Starter · #8 ·
One of the downsides to having a fridge in the garage.

Not that I'm thinking of removing the one that's here :)
 

· Registered
Joined
·
46 Posts
I managed to get my pin changed on my 13, you have to initiate in a couple of seconds, I have a new pin but the security won't recognize it. Asked a service advisor got the "deer in the headlight looks". Back to the manual to see what I'm doing wrong.
 

· Premium Member
Joined
·
6,364 Posts
I managed to get my pin changed on my 13, you have to initiate in a couple of seconds, I have a new pin but the security won't recognize it. Asked a service advisor got the "deer in the headlight looks". Back to the manual to see what I'm doing wrong.
on your '13, to double check what your pin is, turn your ignition-on-off-on, press the left turn signal switch 2 x, then the right signal switch 1 x. your pin will then be displayed in the odo. it is likely that you thought you set it to something, then accidentally moved it one or two numbers off.

if you're satisfied with the pin, just turn your ignition off. if you want to change it, use your left signal to cycle the digits, the right signal to enter it.

after doing all that, if you try to use your pin but can't get the process to work, then take your fob out of your pocket and set it down somewhere about 2- feet away. for some reason, if i have my fob with me, i can't get my bike into override mode. take fob away, no problem.....
 
1 - 11 of 11 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top