Road Glide banner

1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
code 0557 cruise control input high-i dont even have to turn the cruise rocker switch on,engine running,hit the resume and the engine dies.i run a thundermax tuner,i pulled it out installed the stock pcm, started the bike, no check engine, jacked the bike up got it going about 40 mph, engaged cruise, green light on works fine. reinstalled thundermax, check engine light, cruise does not work, hit the button,engine dies. thundermax says the cruise is run by its own module. the book says otherwise. any ideas? the bike is a 13 roadglide with 9000 miles. this problem started at about 2000 on the bike. upgrades- rush ceramic coated headers,rinehardt 4 inch true duals,arlen ness big sucker, 4inch riser handle bars, i think the pcm is bad. thank you
 

·
Registered
Joined
·
8,835 Posts
code 0557 cruise control input high-i dont even have to turn the cruise rocker switch on,engine running,hit the resume and the engine dies.i run a thundermax tuner,i pulled it out installed the stock pcm, started the bike, no check engine, jacked the bike up got it going about 40 mph, engaged cruise, green light on works fine. reinstalled thundermax, check engine light, cruise does not work, hit the button,engine dies. thundermax says the cruise is run by its own module. the book says otherwise. any ideas? the bike is a 13 roadglide with 9000 miles. this problem started at about 2000 on the bike. upgrades- rush ceramic coated headers,rinehardt 4 inch true duals,arlen ness big sucker, 4inch riser handle bars, i think the pcm is bad. thank you
You solved your own problem. If you changed out the pcm and it solved the problem, I'd say the proof is in the pudding.
 

·
Registered
Joined
·
3,042 Posts
You had cruise with the T-max for awhile and now it doesn't work, or you just put the
T-max on and now it doesn't work??

I do know this, the cruise has not been a seperate module since the Throttle by Wire came out, when ever that was.

Either way, it sounds like a problem with the T-max.
 
1 - 4 of 4 Posts
Top