Road Glide banner

1 - 7 of 7 Posts

·
Registered
Joined
·
410 Posts
Discussion Starter #1
OK so in trying to reinstall my fairing after making some changes and parts, I get it to lock in well except for a gap on both sides above the volt and fuel gauges. Have taken it back off and just cant figure out why it wont flush up, any tips or words of wisdom would be great
 

·
Moderator
Joined
·
878 Posts

·
Registered
Joined
·
410 Posts
Discussion Starter #3
Not sure when you install the outer to inner do the fins on the outer go inside of the inner or just rest up next to it, maybe thats whats causing the gap up top, just cant figure it out
 

·
Registered
Joined
·
1,215 Posts
Can't remember for sure but i believe the outer fairing fins go in front of the inner fairing fins. If you have all the screws out you should have enough play to pull apart far enough to get them to where they need to go.
 

·
Registered
Joined
·
410 Posts
Discussion Starter #5
Ok checked fins they are correct still see nothing that should be keeping the top from flushing up, I never noticed it before but a 1/4 inch gap on both sides above the gauges cant be right. Stopped and looked at a new one last night but could not see or feel for the gap with the factory winshield on. Maybe this is silly but could my Klock Werks windshield be causing a problem or is there something thats suppose to be there, thanks
 

·
Registered
Joined
·
1,215 Posts
Windshield shouldn't have any effect. The only thing I can think of are the fins or possibly a wiring harness out of place and getting caught between inner and outer fairing
 

·
Registered
Joined
·
1,215 Posts
Pull the fairings off and post some photos of the inner fairing. Maybe we could pick up on something
 
1 - 7 of 7 Posts
Top