Road Glide banner

1 - 6 of 6 Posts

·
Registered
Joined
·
24 Posts
Discussion Starter #1
2012 Ultra. Bone stock. Idles fine when first started and cold. The problem doesn't show up until the engine is completely heat soaked in stop and go traffic, say 50 or so miles . Then while idling, the engine will miss or cut-out hard, drop 200 to 500 rpm like it's going to die, but it never does. Always catches and tries to return to normal idle speed. Problem repeats every few seconds until the light changes and off I go. No codes of any kind. Two dealers are clueless and want to "change every sensor, one at a time and see if it fixes the problem." At $100 a shop hour, plus parts, thats been a non-starter with me. Besides, I can swap sensors out myself, but it would be nice if I had some idea where to start! The only new sensor is the VSS, which I change after a trip when the speedo quit. Didn't fix the hot idle problem. Oh, for what it's worth, when the heat management system kicks in (parade mode) it idles at a perfect 1000 rpms. Go figure! I've got the only Harley that is smoother on one cylinder than on two! Tried turning off the EITMS, no change. Anyone ever seen this before? This problem has plagued me for many thousands of miles.:frown:
 

·
Registered
Joined
·
6,635 Posts
Sound like your EITMS is activated. Engine Idle Temp Management System will turn the rear cylinder off when the engine temp gets to high and you are idling. To enable or disable the EITMS you need to turn the ignition on with the kill switch on the handlebar in the run position but DO NOT start the bike, then roll the throttle forward and look at the cruise light if the cruise light is green the EITMS is enabled if the light is red the EITMS is disabled.
 

·
Registered
Joined
·
24 Posts
Discussion Starter #3
What part of "Tried turning off the EITMS, no change." didn't you understand. Sorry, but this problem really has me pissed. If I could sell the bike, I'd buy a Gold Wing at this point!
 

·
Registered
Joined
·
6,635 Posts
Did you roll the throttle completely forward and did the cruise light change colors? Did you check for the DTC codes?
The procedure and list of codes are available in the troubleshooting section. The throttle when full off will roll forward another 1/8th of a turn, that will also turn off the cruise when riding so you don't need to hit the brakes, but you already knew this didn't you.
 

·
Registered
Joined
·
8,855 Posts
Could be a lot of things. Start with the cheapest/easiest first. Change/ Clean air filter, change spark plugs. Also check that the plug behind the air cleaner that goes to the intake is clean and connected tightly.
The temperature sensor is also a suspect.
Honda's break too.
 
1 - 6 of 6 Posts
Top