Road Glide banner

1 - 18 of 18 Posts

·
Registered
Joined
·
62 Posts
Discussion Starter #1
So my red parking brake light is on. That's the short version. So I have been running the fp3 auto tune did a flash of my auto tune and got a check engine light, the light goes out when I reflash back to stock map but the parking brake light stays on.
 

·
Registered
Joined
·
4,430 Posts
say what? the only thing in your garage is a 2016 road glide ultra. i know these can be big heavy sumbitches, but when did they start putting parking brakes on them?
 
  • Like
Reactions: trainey

·
Registered
Joined
·
324 Posts
say what? the only thing in your garage is a 2016 road glide ultra. i know these can be big heavy sumbitches, but when did they start putting parking brakes on them?
Guessing its a trike?
 

·
GONE BUT NOT FORGOTTEN
Joined
·
2,338 Posts

·
Registered
Joined
·
2,454 Posts
Is he talking about the red security light???
 

·
Registered
Joined
·
62 Posts
Discussion Starter #10
Well then some tell me why that light is on. Was not on Sunday on my ride came home flashed my fp3 auto tune and got some funky codes and that light showed up. Cleared all codes reflashed to stock map and removed fp3. Chris Neely says it should clear up on its own. Not sure that will happen but will give it a shot.
 

·
Registered
Joined
·
1,179 Posts
otter10111, Didn't you know, the experts are always right. Just re-look at your instrument cluster and tell us which light is really on. Then take and post a picture so we can all ridicule you once again for having the audacity to clutter up our forum with your ignorant posts.

No, for real guys, give the dude a break, he asked for help and advice, not mockery. I know, I'm just as guilty sometimes, but can we try to be a little more civil to the newbies? I know the ol' timers can take it but these new guys may not understand. (and I need a few more posts to upgrade my status) lol
 

·
Registered
Joined
·
62 Posts
Discussion Starter #12
Well it got real quite when I posted pictures. There worth a thousand words. Something odd happened and just trying to understand it. I know tons of people adjust and tweek there bikes. Everything doesn't go perfect every time. Just trying to learn to troubleshoot my bike and my own troubles, so I don't have go to the dealer or mechanic.
 

·
Registered
Joined
·
324 Posts
Well it got real quite when I posted pictures. There worth a thousand words. Something odd happened and just trying to understand it. I know tons of people adjust and tweek there bikes. Everything doesn't go perfect every time. Just trying to learn to troubleshoot my bike and my own troubles, so I don't have go to the dealer or mechanic.
Do you have an electrical manual? wondering what is related to that light, maybe its a simple terminal issue. Got me curious, gonna take a look tonight at my electronics manual.
 

·
Registered
Joined
·
53 Posts
Check to see if your running lights are on.....per the HD forum it possibly could be your RUN/PARK/BRAKE lights being the issue. JMO
 

·
Registered
Joined
·
62 Posts
Discussion Starter #15
I talked with Vance and Hines, they had me upload my map and ecm, they made some changes and had me do a download and overwrite and reflash. Light is still on. They said last year they had this problem before Harley came out with Infotainment software update. I did a software check and found I had the previous version. I updated the infotainment software and reflashed still no change. Talked to the dealer they have never heard of that issue. They said they will look at it Friday. The lights are working right and all running lights and brake lights work. It might be a quincidence that that light came on after I did a flash with the fp3 and might be a simple switch, circuit or terminal is out. You would think that would throw a code. I have a repair manual it has the electrical diagrams but I'm no electrition.
 

·
Registered
Joined
·
62 Posts
Discussion Starter #16
Stopped at the dealer they did a hard reset of the ecm. Did nothing. They contacted Harley tech and they to replace the instrument cluster. Parts are ordered and will be replaced under warranty. They've never seen a problem like this.
 

·
Registered
Joined
·
324 Posts
Stopped at the dealer they did a hard reset of the ecm. Did nothing. They contacted Harley tech and they to replace the instrument cluster. Parts are ordered and will be replaced under warranty. They've never seen a problem like this.
Very Odd, I looked in my electrical manual, nothing on that light other than its not used on this model. Nice. Only thing I learned is that all of the warning lights run through the CAN Bus, not sure I actually learned anything though, haha. Good luck.
 
1 - 18 of 18 Posts
Top