Road Glide banner

1 - 15 of 15 Posts

·
Registered
Joined
·
58 Posts
Discussion Starter #1
When I'm sitting in my driveway listening to the stereo, with the ignition switch in the "access" position? It's the only light on. I don't have an owners manual, but am in the process of getting one.

2009 Road Glide with Aquatic AV stereo.
 

·
Registered
Joined
·
6,627 Posts
When I'm sitting in my driveway listening to the stereo, with the ignition switch in the "access" position? It's the only light on. I don't have an owners manual, but am in the process of getting one.

2009 Road Glide with Aquatic AV stereo.
Seabee, my 2012 RGC when in accessory mode there are no lights on.
Not sure if the 09 and 12 are the same or different.
Semper Fi Bro!
Mike U.
 

·
Registered
Joined
·
58 Posts
Discussion Starter #3
Ok, thanks Mike. was looking at some old posts on another forum, looks like it may be something HD toyed with on and of for a few models/lighting modules. I'm going to put an LED bulb in to ease my mind about the battery running down.
 

·
Registered
Joined
·
1,407 Posts
I have a 09 and mine come on when the ignition is turned on. Pretty sure all my lights come on. Will have to double check that though if you need me too
 

·
Registered
Joined
·
58 Posts
Discussion Starter #5
I have a 09 and mine come on when the ignition is turned on. Pretty sure all my lights come on. Will have to double check that though if you need me too
Mine all come on in the run position, but the tail light comes on in accessory and stays on, no others. Everything seems to function normally, just that damn light is always on in accessory
 

·
Registered
Joined
·
6,627 Posts
In the "Run" position all my lights are on.
When in "Accessory" position no lights are on just the radio and whatever is wired to "accessory".
My RG is a Custom and the Ultra may be different as they have the Big Tail Light on them.
Mike U.
 

·
Registered
Joined
·
58 Posts
Discussion Starter #8
On my 2012 Ultra that I had, only the Tourpak taillights would be on in Accessory mode. That was the norm for it.
I'm just gonna put an LED bulb in and forget about it. the low watt light shouldn't kill the battery, and it's not like I'm constantly listening to the radio while parked. maybe they made it light up as a reminder that you're in accessory, or as a safety feature if you're near the road?
 

·
Registered
Joined
·
685 Posts
Just went out to check my 10 FLTRX. Speedo, tach and radio light on Accessory position (never used it before), but everything else was dark. However I do have the factory alarm, and the tail lights did flash a few times ... So the existence of the alarm may have an affect on the - lit or not - behavior.
 

·
Registered
Joined
·
8,260 Posts
Are you sure it's the tail light and not the brake light ?
 

·
Registered
Joined
·
1,379 Posts
2011 RGU sitting in the acc position my taillight is not on. The lights I have added in the tour pack and on the saddle bags are.

 

·
Registered
Joined
·
292 Posts
Out of curiosity I checked to see what lights are on in the acc. position on my 10 RGC(w/ security) tonight.... non except the bar and shield in my daymaker.


Sent from my iPhone using Tapatalk
 
1 - 15 of 15 Posts
Top