Road Glide banner

1 - 20 of 60 Posts

·
Registered
Joined
·
41 Posts
Discussion Starter #1 (Edited)
Please only M8 experience replies - other threads on internet forums I saw on this issue deviate quickly from the question. I am very curious to hear facts from you other M8 owners as to are YOU having any Oil consumption issues --- OR --- are you Not seeing this with your M8?

This post is pre-dealer visit as its Sunday and just returned from long trip. This my 4th RG in 20 years, I do ride pretty hard and long trips often but never had a Harley burn oil in all those years till this M8.

My story ......bike is 2018 RG Ultra, had dealer add Stage 2 Cam kit before I drove it home. Had 1000 mile service done. Then multiple day trips and at 1850 miles I checked and fluids were perfect level. Just returned from a 3535 mile trip over 13 days, and consumed 2+ qt. oil & 3.5 oz. trany fluid!!! Rode thru Idaho, Yellowstone then to Deadwood for rally. I never rode it in hot part of day, 55F to 90F riding temps the whole trip. Yea I read all the transfer fluid issues that's why I have been checking trany too.

I "check" oil as per manual, run for 2+ minutes then turn off and check on jiffy stand. Sometimes run bike for 10-15 minute ride before checking.

I checked oil after 1650 mi. (3500 mi. odometer) and was 1 qt. low and added the qt. Added and re-checked next morning and all good. Trany looked just below mid range so left as-is.

Checked oil after ~900 mi. more and was ~1/2 qt. low so added and rechecked cold next morning, all good. Trany looked OK still.

Go home yesterday, checked and clearly 1/2 Qt. low so added it, then checked trany and was way low... added 8 oz. I rechecked both cold just now and ok, but still little low on oil, trany back to good level. .

I am so very happy with this bike, best ever in so many ways, but extremely concerned if and what may be wrong here. :frown::(
 

·
Registered
Joined
·
1,612 Posts
Please only M8 experience replies - other threads on internet forums I saw on this issue deviate quickly from the question. I am very curious to hear facts from you other M8 owners as to are YOU having any Oil consumption issues --- OR --- are you Not seeing this with your M8?
I am so very happy with this bike, best ever in so many ways, but extremely concerned if and what may be wrong here. :frown::(
sorry for your troubles, man.

i have an '18 FLTRX with 4800 miles and no issues so far. i'm loving this engine.

mfg. date 04/18

definitely take it in for dealer info.

more people will chime in i'm sure.
 

·
Registered
Joined
·
491 Posts
Had some initial oil leakage before the 1k service. Replaced an o ring. Had some more leakage that my new dealer finally diagnosed as the fact the old dealer overfilled the bike. Started running it mid range and it has been solid since.
 

·
Registered
Joined
·
4,400 Posts
Sorry to hear. Hopefully they can get it figured out and fixed under warranty.

I have had no issues with my '17 M8 Road King, and no issues with my '18 Road Glide Special.

I don't know about the Harleys, but many of the metric bikes I have owned stated in the owner's manual that it was normal to consume oil with sustained high speed riding.
 

·
Registered
Joined
·
2,307 Posts
There is a technical bulletin out, which I have personally read. It says 1QT every 1500 miles is normal.

I am not making this up.
 

·
Registered
Joined
·
18 Posts
I have a 17 RGS that burned a quart and a half on a 3300 mile ride this summer. We were running through the Nevada desert at 75-80 with ambient temperatures at 95-105. Never really noticed any consumption with all the local day rides. I did just switch to synthetic before the trip. 9700 on the odometer.
 

·
Registered
Joined
·
5,391 Posts
I have 18k on mine no issues just returned from Shark Week and that was a 6,921 mile trip and the tranny oil was still on the same mark as when I left...
 

·
Premium Member
Joined
·
3,043 Posts
Your 8 ounces of tranny fluid might be the transfer issue. You didn't mention if you checked the primary to see if it migrated. (Check it)

I did have to add about a ½ quart of oil after about 3k. I also have stage 2 (torque cam). I occasionally get blow by (screamin' eagle ventilator air filter) if I ride hard so I could have lost oil that way.
 

·
Registered
Joined
·
4,839 Posts
I added 1.5 qts between 2200-4800 miles. Have not added any in the last 1k miles, currently 5800.
 

·
Registered
Joined
·
998 Posts
3000 miles on stage 3 114 and no oil consumption yet. Check it twice a week. Also check Transmission twice a week and still on full line. Hope I have lucked out and got a good one.


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
139 Posts
I had to add about 1/3 of a quart at 4200 miles, so 3000 since the 1000 mile service of my 2018 RG. I check the oil frequently as it's one of the thermometer/electronic dip sticks and there was no oil use in the first 3000 miles. Asked the service guy at my dealer and he said that amount is no issue, will see how it does after the 5K service.
 

·
Registered
Joined
·
958 Posts
I think your Usage is very high, my engine was replaced, I never showed a loss in the engine - it did have and showed loss in the tranny (transfer)- they found an issue with the casting of the engine, they found a leak at an internal seat - they seemed to think that was contributing to the transfer as well as the oil sumpping - get it to service with your records of loss / transfer. They are becoming better versed at what to look for and hopefully they will find what the problem is for you......
 

·
Registered
Joined
·
41 Posts
Discussion Starter #14 (Edited)
Thanks - left at dealer today, they wrote down my notes and said will take photos on everything to document to factory. Will notify factory and of course said factory rules are typically to document their fills, for me to no longer refill but bring back for them to document any future issues. At least no B.S. from my dealer here. I’ll report back as I know more. Great forum!


Sent from my iPhone using Tapatalk


Added note - drove it home today - service ticket copy attached. Sad factory b.s. line bout oil consumption as others reported & need to dealer to recheck fluids after milesage .
 

Attachments

·
Registered
Joined
·
41 Posts
Discussion Starter #18
Oil consumption has improved. Only 6oz. In past 2800 miles, switched to Syn, doubt that why but who knows. I’m quite happy the consumption has improved. And thus far no more tranny drop.


Sent from my iPhone using Tapatalk
 
1 - 20 of 60 Posts
Top