Road Glide banner

1 - 8 of 8 Posts

·
Registered
Joined
·
253 Posts
Discussion Starter #1
i had my laptop hooked up while i was idling and notice that i had 2 devices connected but the autotune light was not on, it would come on when i hit 2,000 rpm.is there anyway to have this on in idle mode?
 

·
Registered
Joined
·
1,687 Posts
Firmware for the PCV I am guessing ~ I just put this on my Skunk this week ~ been runnin to lean with the 113 build, I know the autotune is working just need to lay some miles down and save the trims. Jamie did not put a base map in since we were unsure of the current build specs ~ The bike runs great with the few miles I have ridden with the autotune doing it's thing. I have utilized the PCV and autotune on my last two bikes logging over 160k combined. I think with the way we mod our bikes and the questionable ability and expense of some of the tuners this is the way to go ~ SemperFi
 

·
EFI tuning and Exhaust Expert
Joined
·
815 Posts
i had my laptop hooked up while i was idling and notice that i had 2 devices connected but the autotune light was not on, it would come on when i hit 2,000 rpm.is there anyway to have this on in idle mode?
Your AT is working properly, however the AFR tables are not configured to adjust the base tune in certain areas such as idle and decel. This can be noted if you retrieve the map and refer to the AFR table. For idle mixture adjustment we generally recommend setting this manually with the PC software watching the live AFR.
 

·
Registered
Joined
·
253 Posts
Discussion Starter #7
Your AT is working properly, however the AFR tables are not configured to adjust the base tune in certain areas such as idle and decel. This can be noted if you retrieve the map and refer to the AFR table. For idle mixture adjustment we generally recommend setting this manually with the PC software watching the live AFR.
thanks for the tip.i since removed the pc5 & at because i'm have a charging issue at hot idle and dealer blamed this then charged me for time.but still having issues without it on so i guess they were wrong huh:cool:
 

·
Registered
Joined
·
290 Posts
been running the auto tune for the last week or so,after 5 or 6 good rides the numbers the last 2 times have been almost the same,as I understand it that's a complete autotune,now my issue is im still getting that annoying popping on decal from 0-2% (guessing here) around 2200 rpm down,which way do I go here more fuel or less fuel?
 
1 - 8 of 8 Posts
Top