Road Glide banner
  • Hey Everyone! Enter your bike HERE to be a part of this months Bike of the Month Challenge!
1 - 20 of 83 Posts

·
Registered
Joined
·
1,636 Posts
Discussion Starter · #1 ·
Many of us having problems uploading pics by drop and drag or upload method. Please see my post in general discussions titled "upload of pics." What has changed and what is being done to fix the issues (if you are even aware of said problem?). Thanks for any help in getting this problem corrected.
 

·
Registered
Joined
·
1,636 Posts
Discussion Starter · #3 ·
The problem is not viewing pics it's uploading them with a post. I have not changed anything I am doing with posting pics it just started giving me and others (see my post in general). Thoughts??
 

·
Registered
Joined
·
1,636 Posts
Discussion Starter · #5 ·
Are you closing window after upload from browse?
It's not uploading to even allow closing of the window, it's giving an error message "file upload failed". Wont allow the drop and drag feature either, when I do that, it flashes the picture into the area then it disappears and gives the same error message. Others are having same problem, at least 2 others on multiple devices same thing. ??
 

·
Registered
Joined
·
1,636 Posts
Discussion Starter · #6 ·
This is the Error Message that I continue to get everytime I try to upload pictures (tried different pics, tried different devices, tried threads to upload to):


Manage Attachments



Upload Errors




Zippo Small 1.jpg:
Upload of file failed.


Any suggestions ??
 

·
Registered
Joined
·
10,384 Posts
I was using explorer, and chrome. No go anymore on either uploading pics.
 

·
Administrator
Joined
·
864 Posts
I was using explorer, and chrome. No go anymore on either uploading pics.



I am using firefox at home and ie9 at work and have tried IOS8 (I believe) with my apple iphone 5 and no luck on any of them.
Using Chrome on Windows 7. Seems to be working. Are you dragging from your computer or from an image on the interwebs?
It only works for images on your computer.

Lee
 

Attachments

·
Registered
Joined
·
1,636 Posts
Discussion Starter · #17 ·
Error message happens whether you click and drag to the open box or if you choose manage attachments then upload, neither is working anymore. I just tried again and no luck. Thanks.
 

·
Registered
Joined
·
10,384 Posts
Error message happens whether you click and drag to the open box or if you choose manage attachments then upload, neither is working anymore. I just tried again and no luck. Thanks.
+1^^^^
 

·
Registered
Joined
·
1,636 Posts
Discussion Starter · #19 ·
So, it has been a couple days now, does anyone running this site have any suggestions for those of us that there seems to be a problem? I tried again today and am encountering the same error message and completely unable to upload pics on multiple devices? Is there something that those of us having this problem can do? I just put pics up a few weeks ago and in June as well with no issues, so something has changed, but what??
 

·
Registered
Joined
·
1,636 Posts
Discussion Starter · #20 ·
OK, so I have spoke with an IT guy I work with and have narrowed down some things that I will trow out to those that can do something or at least look into things:
First off, I last posted (and it worked) a picture on 08/02/15. It stopped working for me on 08/09/15, so the problem has to be in that week's window of time.
Was there an update done to the site anytime during that week in question that perhaps some drivers were not or need updated now to continue working as it did or some plug ins that are not installed or are not working correctly with said update.??
Hopefully this helps someone fix the issues going on with some of us on the site.
Thanks.
 
1 - 20 of 83 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top