Road Glide banner

1 - 12 of 12 Posts

·
Registered
Joined
·
498 Posts
Discussion Starter #1
I have finally got all pieces mounted and now ready for wiring, but I've never installed an amp before and not sure what to set things at. My install consists of:

JVC Arsenal KD-A95BT
2 RF 300X4 amps
Hertz HCX165 Component speakers
RF 6.5" Power slims
Hawg wire HUA360 module

So far I've ran both the power from the battery to the B+ and also ran both grounds from the battery to the "G" on the amp. Do I need to use "REM"? I've also wired each set of speakers to its own amp.

I've set each amp for 2 channel and understand only the "front" speaker outputs on the amp will work. That's as far as I've got because:

1. Not sure what to set the crossover (LP/AP/HP). I was planning the amp with the Hetz on it to "AP" since I already have crossovers with the speakers and they range from 20-80K hz. What do I set the other amp with the RF 6.5 Power? Is my thoughts even right?

2. My deck has RCA outputs for Front, Rear, and SW so I was planning on using RCA cables with the "Front" output going to the "Front" input of one amp, and "Rear" output going to the other amp "Front" input (because I have it as a 2CH). Is that right and do I just tape up the speaker wires on the stereo now?

3. Gains ... what do I set that at for each amp?

4. HL Adjustment? It ranges from 4V to 6V. Not sure where to start.

Sorry for the long request, but really want to get this right ..well 90% solution would be wonderful.
 

·
Registered
Joined
·
1,896 Posts
I have finally got all pieces mounted and now ready for wiring, but I've never installed an amp before and not sure what to set things at. My install consists of:

JVC Arsenal KD-A95BT
2 RF 300X4 amps
Hertz HCX165 Component speakers
RF 6.5" Power slims
Hawg wire HUA360 module

So far I've ran both the power from the battery to the B+ and also ran both grounds from the battery to the "G" on the amp. Do I need to use "REM"? I've also wired each set of speakers to its own amp.
The orange wire with a red plastic cover inside the fairing is switched with the ignition. That goes to the REM port. It will shut the amp down when the ignition is off. It may drain the battery otherwise.

I've set each amp for 2 channel and understand only the "front" speaker outputs on the amp will work. That's as far as I've got because:

1. Not sure what to set the crossover (LP/AP/HP). I was planning the amp with the Hetz on it to "AP" since I already have crossovers with the speakers and they range from 20-80K hz. What do I set the other amp with the RF 6.5 Power? Is my thoughts even right? I agree with the AP for Hertz speakers since they have built in cross overs. I would try the LP setting for the Power Slims to start with. Once you get it all wired up, turn it on and check. Change it if you want.

2. My deck has RCA outputs for Front, Rear, and SW so I was planning on using RCA cables with the "Front" output going to the "Front" input of one amp, and "Rear" output going to the other amp "Front" input (because I have it as a 2CH). Is that right and do I just tape up the speaker wires on the stereo now? Without having a wiring diagram in front of me, can't say for sure but sounds correct.

3. Gains ... what do I set that at for each amp? Check manufacturers web site. they usually have a good FAQ section for this.

4. HL Adjustment? It ranges from 4V to 6V. Not sure where to start. Not sure what that is. May be the level the amp shuts down if the input falls below this level, i.e. the head unit is off.

Hope this helps.

Sorry for the long request, but really want to get this right ..well 90% solution would be wonderful.
Have entered some thoughts after each of your bullet points.
 

·
Shark of the Month December 2013
Joined
·
679 Posts
I have finally got all pieces mounted and now ready for wiring, but I've never installed an amp before and not sure what to set things at. My install consists of:

JVC Arsenal KD-A95BT
2 RF 300X4 amps
Hertz HCX165 Component speakers
RF 6.5" Power slims
Hawg wire HUA360 module

So far I've ran both the power from the battery to the B+ and also ran both grounds from the battery to the "G" on the amp. Do I need to use "REM"? I've also wired each set of speakers to its own amp. (You should run the ground from the amps to a closer location. I used the fairing mount for mine. The shorter the better. Also, I would NOT run the remote wire from the factory wiring harness, since your using a aftermarket deck you should use the remote from the deck to the remote on the amps.)

I've set each amp for 2 channel and understand only the "front" speaker outputs on the amp will work. That's as far as I've got because:

1. Not sure what to set the crossover (LP/AP/HP). I was planning the amp with the Hetz on it to "AP" since I already have crossovers with the speakers and they range from 20-80K hz. What do I set the other amp with the RF 6.5 Power? Is my thoughts even right? (I would personally put both of the amps to AP so you get mids and highs out of them)

2. My deck has RCA outputs for Front, Rear, and SW so I was planning on using RCA cables with the "Front" output going to the "Front" input of one amp, and "Rear" output going to the other amp "Front" input (because I have it as a 2CH). Is that right and do I just tape up the speaker wires on the stereo now? (you are correct here)

3. Gains ... what do I set that at for each amp? ( this will be tested after you install and play some of your tunes to see where you want them at)

4. HL Adjustment? It ranges from 4V to 6V. Not sure where to start.

Sorry for the long request, but really want to get this right ..well 90% solution would be wonderful.

I added some of my own thoughts as well.
 

·
Registered
Joined
·
498 Posts
Discussion Starter #4
Thanks for the guidance as it will really help me out finish the install. I should get it all done tonight/tomorrow, and my goal is not to have the bike go up in flames when I turn it on ...
 

·
Registered
Joined
·
498 Posts
Discussion Starter #5
Again thanks for the help and believe it or not, it's alive. Now I just need to install the other set of speakers and learn how to play with the "gains". Also, I drilled holes in the back of the glove boxes to run USB connections.





 

·
Registered
Joined
·
26 Posts
SMSgt B,

I just happened upon your post and noted the name. Then I noted the bars. I know this is the audio thread. Just wanted to know if they were OEM or aftermarket.

Bobby
SMSgt (retired)
 

·
Registered
Joined
·
498 Posts
Discussion Starter #10
coming together

I missed this post earlier, but those pictures woke me up

might want to route the power leads under the radio so the headlights don't rub
I had to re-route almost everything since my first attempt to put the fairing back on was a big failure. That area behind the headlights needs to be free of anything behind it, especially for Daymakers.
 

·
Registered
Joined
·
498 Posts
Discussion Starter #12
it's a tight fit - looking forward reading more and seeing more pics
Once I get the bike back from the dealer (getting a new starter and clutch gears under warranty), I'll open it back up and take some pics. The amp gains need to be turned up anyway, I have them at 6 right now and it is begging for way more than that.
 
1 - 12 of 12 Posts
Top