Road Glide banner

1 - 5 of 5 Posts

·
Registered
Joined
·
31 Posts
Discussion Starter #1
Hey guys,

So like an idiot i can’t leave well enough alone. I’ve been using a base map for awhile that was working pretty okay. But def felt i could get a little better. I got a really good deal on the auto tuner through a buddy that i couldn’t pass up.

Set up:
2013 FLTRX
2010 headers to eliminate CAT and conveniently right size for the AT O2 sensors
RC Components 4” slip ons
Arlen Ness Big Sucker
Stock Cams

Everything is for sure hooked up properly, and using the same base map prior to AT install

I added the auto tune, now the idle is horrible. It fluctuates between 800 and 1200 rpm, usually even shuts off after the first start up and i have to try again.
While riding it is a bit rougher too, pops that i never had before etc. But my biggest concern is the idle.

It does get better after warming up and running for a minute or so, but still worse than it ran before.

Any suggestions?

Thanks in advance
 

·
Registered
Joined
·
473 Posts
I have powervision, I used it to autotune both my rides.
I don’t know abou PCV autotune, but with powervision autotune spark advance change because of the learning mode and the ride is little rough as well
 

·
Registered
Joined
·
8,196 Posts
Did you save the map before auto tuning ? Maybe reload it to see if it corrects itself.
 

·
Registered
Joined
·
22 Posts
Sounds like your still in AT mode. Did you get as much of the cells on the learn green screen filled and then hit exit, export learned and save to an empty slot, then disable AT and flash the new AT tune....
 
1 - 5 of 5 Posts
Top