Road Glide banner

1 - 8 of 8 Posts

·
Registered
Joined
·
559 Posts
Discussion Starter #1
I have the premium slacker radio app on my phone with a ton of songs and stations downloaded for offline play. When I connect the phone to the bike through bluetooth, it'll recognize and play the Slacker app and show the song info on the display as it should. The problem is, when I stop and shut off the bike the radio will not play the music the next time I start the bike up. It'll show the song on the screen, but will not play it at all. The only way around this is to shut the bike off again, shut the phone off, and restart everything. The bad part is that by the time I notice the song won't play, I'm already rolling and don't want to pull over to fix it all.

Anyone else have this issue? I haven't installed the most recent (a few days ago) update, but don't see anything in the change log to address this. It does state that one change is to remember the last audio setting, which mine does, it just won't actually play the song.

Irritating as shit.....
 

·
Registered
Joined
·
1,082 Posts
I don't have a Rushmore bike buy my Garmin 590lm is hard wired to my bike system. I Bluetooth GPS to phone and listen to Slacker and Spotify as well as Pandora. I have the same issue with Slacker and Spotify as you when I shut off the bike I loose audio when restart. I don't have the issue with Pandora. However there is a Pandora app on the GPS that works through the phone. Not sure how to correct it.
 

·
Registered
Joined
·
28 Posts
I have the same problem with my 15 cvo rgu. I put the factory auxiliary wire harness and had the radio updated to recognize it. I just update the software with latest 1.19.2
 

·
Registered
Joined
·
28 Posts
Still will not play after a restart. With my phone hard wired through the auxiliary cable it will start to play but as soon as the Bluetooth connects it stops. I listen to Pandora. If I turn Bluetooth off it works fine.
 

·
Registered
Joined
·
28 Posts
I didn't have to shut off the bike but I had to close out Pandora and restart it. Sometimes just go between pause and play. My phone is a Samsung Galaxy S6 edge.
 

·
Registered
Joined
·
559 Posts
Discussion Starter #7
So is this a Boom problem, or a problem with Slacker then?
 
1 - 8 of 8 Posts
Top