Road Glide banner

1 - 11 of 11 Posts

·
Registered
Joined
·
593 Posts
Discussion Starter #1
Got a 2011 r/g with only 800 miles but a problem. At 50mph or higher i have a front end vibration that feels like i'm riding on a wash board or a rough paved road. I've read where the steering head is loose or a bad front tire is common on the r/g. I'm looking for info before i take it in so i'm not smoked by the dealer. Any input would help.

Staush
 

·
Registered
Joined
·
2,181 Posts
There are a lot of posts on this topic. Do a search for" Front End Wobble". Also, make sure you have air in your shocks. Another thing that can cause a vibration is if your belt is too loose.
 

·
Registered
Joined
·
593 Posts
Discussion Starter #3
Thanks, but the vibration is definetly from the front. Like a cupped wheel but it looks good. Had the problem from the show room floor. No time to cup the wheel.
 

·
Registered
Joined
·
250 Posts
You have to narrow the issue. Make sure tire is inflated to proper pressure

Step 1
Start with pushing the calipers in on both sides and go for a ride. Don't use the brakes as you want no touching of the rotors.

If the vibration is still there then;

Step 2

Take wheel off and have it balanced. Go for a ride and see how it goes.

Step 3

Get a new tire
 

·
Registered
Joined
·
593 Posts
Discussion Starter #5
New. Under warranty. Just trying to get ideas so i don't get bullcrap from dealer. Like you said, wheel out of balance,never thought of it,thanks.
 

·
Registered
Joined
·
2,181 Posts
New. Under warranty. Just trying to get ideas so i don't get bullcrap from dealer. Like you said, wheel out of balance,never thought of it,thanks.
My dealer slung a lot of bullcrap. Even told me that he never heard of the issue. I handed hm a print out of the service bulletin from MoCo. End of conversation!
 

·
GONE BUT NOT FORGOTTEN
Joined
·
3,813 Posts
air pressure,bad balance of front wheel. If it was doing this from day one,then why didn't you take it back right away? Give the dealership a chance to find out the problem.
 

·
Registered
Joined
·
593 Posts
Discussion Starter #8
Well,new bike,your not looking for problems,your spending time getting used to the ride,how it handles,brakes etc: Don't really feel the suttle vibration until your in the saddle for awhile. Enough reasons? Put on lift,rotated tire and found a .030" to .040" cup in tire about 8" long. This could be my problem(bad tire). 1000 mile check-up in a couple of days.
 

·
Registered
Joined
·
69 Posts
I just put new rubber on front and rear on my '09....(after 21,000 miles thank you very much)...the tread is different on the front than it was before because of weird cupping and handling......mine feels much better.
 

·
Registered
Joined
·
5,189 Posts
Sounds like you might be on to something there staush... Since you are doing the 1K, I would still remind them about the tech bulletin, and have them verify fall away. The more you cover now, the less time you spend at the shop waiting for the result of them troubleshooting.
Good luck.

Rowdy
 
1 - 11 of 11 Posts
Top