Road Glide banner

1 - 12 of 12 Posts

·
Registered
Joined
·
47 Posts
Discussion Starter #1
my bike seems to have a noise that develops after it gets up to temp. The whining sound it makes sounds like a vacuum leak, and only occurs under throttle. If it is idling it is just fine but give it throttle to about 2k rpm's and it starts making this whining sound. It is not consistent, I can be cruising down the road and maybe I just don't hear it at that time but at stop signs and lights I hear it as I accelerate. It does not do this when it is cold.

Mods on bike are fairly simple, pipes, intake and programmer (kuryakyn perfect storm package)

I noticed that the filter was quite dirty and cleaned that but still does the same thing.

bike has about 23,000 miles.

Any ideas out there?
 

·
Registered
Joined
·
988 Posts
Primary chain too tight?

Lil Chief
 

·
Registered
Joined
·
7,246 Posts
My thought would be primary chain too or possibly the transmission. Mine has a slight trans whine when hot. Also if you do your own work you may want to change your primary and trans fluid. It is possible for the oils to break down and not lubricate as they should when hot
 

·
Registered
Joined
·
47 Posts
Discussion Starter #4
Changed the oil and trans over the weekend and went out for a ride. Still same deal sounds like a pissed off chipmunk on decel and now does it at idle, not noticable when accelerating.

I did not see anything unusual in the oil and it had only been about 2000 miles since the last change. I run Mobil 1 V-twin 20-50 in all three holes.

Thank you for the thoughts folks, I will keep trying to figure this one out. I am going to get some Fuel Injection cleaner and see what happens when I spray that in the intake.
 

·
Registered
Joined
·
988 Posts
Is it a chirping noise or a steady whine? It's possible you've got a lifter roller taking a crap. I'd suggest checking them out.
Lil Chief
 

·
Registered
Joined
·
47 Posts
Discussion Starter #6
Steady noise, but more noticeable at around 2300 rpm. I have a video of it but it is 20MB in size, I will try to trim it down and post it.
 

·
Registered
Joined
·
988 Posts
That sounds like a lifter roller/bearing, or possibly a head gasket leaking.

Lil Chief
 

·
Registered
Joined
·
47 Posts
Discussion Starter #11
Really hard to tell where is is coming from, I am going to look at all of the heat shields and exhaust ports to make sure nothing is loose in those areas. This whole time it doesn't sound like something loose so I have been searching for other things
 

·
Registered
Joined
·
47 Posts
Discussion Starter #12
Well after sitting all winter and thinking about this, I had a contractor come over and his step son just happened to be a graduate of wyotech and now a certified Harley mechanic. He could not identify it immediately and got a hold of his instructor and they think it is the rocker bearing. They mentioned to start by taking off the valve covers and checking. If it isn't in there then it is in the lower part and then it is time to do a lot of work.
 
1 - 12 of 12 Posts
Top