Road Glide banner

1 - 9 of 9 Posts

·
Registered
Joined
·
1,633 Posts
Discussion Starter #1
This is not a thread about Arsenio Hall...:D

Recently, I've noticed a "whoop whoop whoop" sound coming from the rear end as the bike slows down. Not a grinding noise, but more of a rubbing sound. I apply the brakes, and it doesn't impact the sound, so it doesn't seem like something on the shoes. It's not very loud, just noticeable. And it doesn't seem to get louder or more frequent with speed, although the sound could be masked as the engine noise gets louder.

I know, noises are hard to troubleshoot, but if anyone has had this and found a reasonable explanation that would help - thanks!
 

·
Registered
Joined
·
428 Posts
I had a distinct noise coming from the rear, it wasn't a whoop whoop whoop sound but very clear something had changed. It was my pipes ;) something had come loose inside. HD fixed it
 

·
Registered
Joined
·
6,625 Posts
Check your tires and wheels. You may have a bubble in the sidewall of the tire or the tread is separating, I have heard that there has been issues with the rims on some HD models.
 

·
Registered
Joined
·
16 Posts
I had a similar noise on my 2011, it was the belt, two dealers said it would disappear after breaking in, now 17,000 miles later and no more noise. Damn those guys are good.
 

·
Registered
Joined
·
1,633 Posts
Discussion Starter #6
Thanks to everyone for their thoughts! :)

I was thinking belt myself, but I will take a look at the rear tire for that bubble.
 

·
Registered
Joined
·
1,480 Posts
Tell your Ol Lady to keep it down! you know she's enjoying herself, but you think there is an issue. :D
Sorry man you left the door open on that one!
 

·
Registered
Joined
·
1,633 Posts
Discussion Starter #8
Tell your Ol Lady to keep it down! you know she's enjoying herself, but you think there is an issue. :D
Sorry man you left the door open on that one!
:D:D:D I like that - that must be it! ;)
 
1 - 9 of 9 Posts
Top